Restaurierung : Forum The fastest message board....ever.
Zur Seite:  1234nächste Seite
Aktuelle Seite:1 von 4
Marstal Motor
geschrieben von: hai-na (IP bekannt)
Datum: 23.11.09 22:44

Moinsen,

Hatte schon vor einiger Zeit mal im Forum "Geschichte" nach Hilfe zu meinem Marstal-Motor gesucht. Im aktuellen Winterlager wird es nun akut. Die im Netz verfügbare Anleitung habe ich schon studiert (ohne Dänisch-Kenntnisse).

Es bleiben allerdings noch ein paar Fragen offen, bei denen ich auf Hilfe aus dem Forum hoffe:
- Ölwechsel ist o.k., doch welches Öl nehme ich bei der Auswahl der aktuellen Öle?
- mein Motor hat Startprobleme: dreht trotz voller Batterie nur ganz langsam durch (gefühlt eine Umdrehung/Sekunde) und startet erst nach mehreren Versuchen (gefühlt gesamt ca. 1 min Anlasserlaufzeit).
Ein Startversuch vor einigen Wochen endete mit einer spektakulären Verpuffung im Auspuff: Kanonenknall zur Freude der Stegnachbarn und ein dickes Loch im Auspuffendrohr. Die Zündkerze sieht aber eigentlich gut aus (rehbraun).
- zur Zündung habe ich noch gar keine Idee, wo der Funke eigentlich herkommt und was ich zur Wartung der Zündung tun kann?
- bei der Überfahrt zum Winterlager wollte der Motor gar nicht auf Touren kommen. Für die paar hundert Meter hat es gereicht, aber die Abgase waren rauchig (war zuvor nicht so). Erfahrungsgemäß würde ich auf einen verschmutzten Luftfilter tippen, fand jedoch nur ein Art Flammschutz aus Streckmetall (wie Ansaugtrichter beim Motorrad). Der hatte zwar am Anschlussring an den Vergaser eine radial angebrachte Schraube, nach deren Lösen ich den Filter allerdings auch mit sanfter Gewalt nicht lösen konnte. Gibt es da Tricks?
- welche aktuelle Zündkerze kann ich einbauen?
- die Laufflächen für den Keilriemen haben Rostspuren. Wie vermeidet ihr bei nicht täglich genutzten Motoren diese Keilriemenkiller?
- muss ich den Vergaser ab und an reinigen und wie finde ich die richtige Einstellung?
- gibt es im Bereich Travemünde jemanden, der Erfahrung mit meinem Motor hat?

Ich bin für jeden Tipp/jede Erfahrung, auch über meine Fragen hinausgehend dankbar, da ich diesen alten Kameraden noch viele Jahre nutzen möchte. Er gehört einfach zum Boot. Wer allerdings die Mündung der Trave mit Fährverkehr und teilweise wenig rücksichtsvollen anderen Verkehrsteilnehmern kennt, kann bestimmt verstehen, dass ich mir eine gewisse Zuverlässigkeit wünsche.

Na denn mal los!

Grüsse

Heiner


Anhänge: motor.JPG (81kB)  
Re: Marstal Motor
geschrieben von: holzbleibtholz (IP bekannt)
Datum: 24.11.09 12:13

Hej Heiner,

na, da bin auch ich wieder...:
Ölwechsel: Die Ölsorte ist relativ „wurscht“, ich nehme 15W40er aus dem Baumarkt, da Du ja ohnehin nach relativ wenigen Stunden das Öl wieder wechselst – einmal pro Saison – kommt es hier nicht so sehr darauf an.
Du hast einen Dynastarter, wenn ich mich recht erinnere (und wie ich sehe). Der hat Kohlen, die auch mal gewechselt werden wollen, da hilft Dir am besten der Bosch-Dienst. Ich hab es noch nicht machen müssen. Vielleicht dreht er dann auch wieder normal, eine Umdrehung pro Sekunde ist doch etwas zu langsam. Da es nur ein Einzylinder ist, sollte der Dynastarter keine große Mühe haben.
Meine Zündung machte dieses Jahr ausnahmsweise Probleme, ausgerechnet in Laboe bei den German Classics, wo ich am Freitag noch zwei Schärenkreuzer und eine Jolle aus dem Hafen schleppte, habe ich dann vergessen, die Zündung rechtzeitig auszuschalten. Ich lasse nämlich IMMER den Motor bei abgedrehtem Benzinhahn noch so lange laufen, bis die Schwimmerkammer leer ist und der Motor nicht tropfen kann. Der Nachteil der Methode ist, dass man an die Zündung denken muss, denn wenn man Pech hat, brennt die Zündspule durch. Das passierte also auch in Laboe, weil der Unterbrecherkontakt in geschlossenem Zustand stehen blieb und dauerhaft Strom floss. Mit der Zündspule hätte man Kaffee kochen können, und die Batterie war ziemlich leer. Ich musste mich am Samstag selbst schleppen lassen – also aufgepasst!
Dabei fand ich dann heraus: Zumindest bei meinem zweizylindrigen F2 ist die Zündanlage auf VW-Käfer-Basis. Und die Einzelteile kann man demzufolge bei VW bekommen, bis auf die Verteilerkappe, die nur zwei Abgänge hat, statt wie beim Käfer vier.
Bei meinem Motor ist die Unterbrecherwelle wie beim Käfer ein Vierkant, es werden also pro Umdrehung zwei Zündungen ermöglicht, obwohl nur eine benötigt würde. Daher wird auch beim Auslasstakt jeweils ein Zündfunke erzeugt, der schon mal zum „Patschen“ unverbrannten Benzindunstes im Auspuff geführt hat, allerdings sehr harmlos, vermutlich angesichts des dort eingespritzten Kühlwassers, und keinesfalls so zerstörerisch wie bei Dir.
Ich weiß nun nicht, ob Du eine Magnetzündung oder die Unterbrecherzündung hast, auf jeden Fall brauchst Du eine Zündspule, die noch für Unterbrecherzündung gedacht ist, d.h. mit 3 Ohm, d.h. eine mit blauem Etikett. Die heute erhältlichen Zündspulen haben alle ca. 2 Ohm (orangefarbenes Etikett), weil sie für Transistorzündanlagen gedacht sind und da mit 8 Volt auskommen müssen. Nur 2 Ohm bedeuten aber auch einen zu hohen Strom bei 12 V, die Zündspule wird selbst im Betrieb zu warm und kann Schaden nehmen.
Zündkerze: Zum Boschdienst gehen und Typ analysieren lassen, ist der einzige Tipp, den ich Dir geben kann.
Wichtig scheinen auch einwandfreie Zündkabel zu sein – ein Austausch bewirkte bei meinem Motor Wunder.
Ansaugöffnung: Der Vergaser benötigt nach Herstellermeinung keinen Luftfilter, da die Luft im Einsatzgebiet (auf See) als staubfrei gilt. Daher gibt es nur das Gitter, das verhindern soll, dass Gegenstände angesogen werden. Verstopfen kann hier also nichts. Wenn das Gitter einigermaßen frei ist, vergiss das „Problem“, es gibt keines.
Kielriemenrille: Die Rille verrostet schon nach kurzem Motorstillstand, dagegen kann man nichts machen. Lack ist schnell wieder verschlissen, und der Keilriemen beseitigt auch den Rost. Leider hat das natürlich Riemenverschleiß zur Folge. Man muss den Riemen in der Saison schon mal nachspannen, und der Gummiabrieb ist unübersehbar… Mit diesem Umstand muss man wohl leben. Da der Dynastarter zum Starten einen ziemlich kräftig gespannten Keilriemen erfordert, muss man einen Kompromiss zwischen der dafür erforderlichen recht hohen Spannung und der für einen lagerschonenden Generatorbetrieb notwendigen Spannung finden. Meist wird der Riemen beim Starten rutschen (und den Rost entfernen) und dann beim Laden einigermaßen haften.
Vergaserreinigung: Wenn Du Dir das antun willst – ich lasse dieses System vorläufig unangetastet, so lange der Motor gut läuft. Die richtige Einstellung des Luft-Gas-Gemisches siehst Du an der Farbe der Zündkerze, außerdem riecht man das und liest es am Verbrauch ab. Die richtige Leerlaufdrehzahl merkt man am Drehmoment beim Einkuppeln ohne Gasgeben. Er sollte ohne Gasgeben beim Einkuppeln m.E. nicht abgewürgt werden. Da es Solex-Vergaser sein dürften, wird es anderswo sicher im Netz Leute geben, die sich mit solchen Dingern auskennen, vielleicht mal in Moped-Foren „gurgeln“.

So weit erst einmal für heute, ich habe ja vielleicht ein wenig weitergeholfen…

Med venlige hilsner

Jens

Re: Marstal Motor
geschrieben von: hai-na (IP bekannt)
Datum: 24.11.09 21:35

Hallo Jens,

ganz herzlichen Dank für deinen umfangreichen Beitrag, du hast mir sehr weiter geholfen.
Und das Vertrauen in den alten Gefährten wieder gestärkt.

Gerne noch weitere Erfahrungen mit deinem Marstal-Motor,
kann uns alle ja nur schlauer machen.

Was hältst du von der Idee, die Keilriemenscheiben mit Kunststoff zu beschichten?
Ich habe da mal recht beeindruckende Erfahrungen mit beschichteten Teilen bei Auto-Fahrwerken (Federn etc.) gemacht.

Hast du auch noch einen Tipp, wie man die ursprüngliche, hellgrüne Farbe halbwegs original nachbessern kann. Ein Marstal muss doch einfach diese Farbe haben.

Viele Grüsse (Med venlige hilsner)

Heiner

Re: Marstal Motor
geschrieben von: erekord (IP bekannt)
Datum: 15.12.09 22:49

Hallo zusammen, halloHeiner

Ich bin neu hier und per Zufall über den Artikel gestoßen.

Also am einfachsten wäre es sich bei Marstal Motorfabrikken zu melden und um Tips zu bitten und Fragen zu klären. Man spricht auch Deutsch.

Telefon 0045 62531219 und Fax 62531262.

Beim Öl würde ich eher ein Einbereichsöl nehmen SAE 30 für den Sommer SAE 20 für den Winter. Die alten Konstruktionen sind für die modernen Öle nicht ausgelegt.
Ich habe zwar keinen Marstal 4 takter (nur den 2 Takter) aber einen ähnlichen Motor als 2 Zylinder aus Fredrikstad. Hier teilt sich der Motor den Ölvorrat mit dem Wendegetriebe, und hier wird dringend zu einem Einbereichsöl geraten.

Reinige mal bei der Gelegenheit den Ölsumpf.

Beim Vergaser wird es sich wohl auch um den Solex 26 VBN oder ähnlich handeln. Den könnte ich Dir reinigen und mit neuer Dichtung versehen, aber einstellen mußt Du ihn dann vor Ort.

Der Dynastarter (da schließe ich mich Jens an) sollte mal überholt werden. Kohlen allein tauschen bringt es auf die Dauer nicht. Auseinander nehmen, Lager schmieren. Kollektor mit der Kollektorsäge aufarbeiten und dann läppen. Sowas macht Dir (wie Jens schon sagt) am besten ein Bosch Dienst.

Rauchige Abgase, nicht auf Touren kommen tja wenn die Zündung und der Vergaser ok sind (das als erstes machen), sollte man ggf. doch mal den Kopf abnehmen und schauen wie es auch mit den Kolbenringen ausschaut.

Mail mir doch mal ein Bild, wo man sieht "woher der Zündfunken kommt" tklippert@freenet.de

Wenn Du eine Magnetzündung hast, brauchst Du keine Zündspule, wie bei der Spulenzündung. Ggf. muß aber mal die Sache aufmagnetisiert werden und der Unterbrecher gefeilt werden.

Viele Grüße

Tobias

Re: Marstal Motor
geschrieben von: hai-na (IP bekannt)
Datum: 19.12.09 23:27

Hallo Tobias,
zuerst vielen Dank für deinen Beitrag.
Da ich nicht jeden Tag hier online bin, habe ich den erst heute gelesen.
Es ist schon wohltuend, dass man hier noch jemanden findet, der auch mit einem Marstal herumfährt.
Ein Bild zum Thema Zündfunken maile ich noch. Aber erst, wenn die Temperaturen wieder gestiegen sind (-10 ist einfach zu kalt fürs Winterlager).

Liebe Grüße von der Ostsee
Heiner

Re: Marstal Motor
geschrieben von: hai-na (IP bekannt)
Datum: 28.02.10 18:27

Hallo Jens, hallo Tobias,

nachdem die Temperaturen wieder in erträgliche Bereiche kommen, habe ich gestern wieder an meinem Boot gearbeitet und die erbetenen Fotos gemacht.

Die Dynastartanlage ist von Bosch und ich konnte in der Nähe einen alteingesessenen Boschdienst finden, die mit völliger Selbstverständlichkeit das gute Stück überholen wird. Bringe ihn morgen weg.

Zu der Frage, wo der Zündfunke herkommt, habe ich mal im Detail fotografiert. Das Zündkabel kommt aus einer Blackbox, knapp so gross wie eine Zigarrettenschachtel, Aufschrift "Magneto Wipac / Buckingham England" (hoffentlich nicht der Vorgänger von Lucas Electric, der in Auto-Oltimer-Kreisen wegen seiner "Zuverlässigkeit" auch als Erfinder der elektrischen Dunkelheit gilt). Es ist wohl eine Magnetzündung, von der ich ausser dass es sie gibt nichts weiss. Öffnen konnte ich den Deckel nicht, da ich hierzu den Kühlwasseranschluss demontieren müßte, wobei mir dann der Frostschutz aus den Motor laufen würde. Und so ganz traue ich den frostfreien Temperaturen dann doch noch nicht.

Welche Wartung hat denn so eine Magnetzündung gerne? Ich möchte unbedingt alles tun, um meinen Motor zuverlässig zu machen (s. o.).

Schon vorab vielen Dank für jeden Hinweis.

Grüsse von der Ostsee

Heiner




Anhänge: P2270002.JPG (322kB)   P2270006.JPG (292kB)  
Re: Marstal Motor
geschrieben von: erekord (IP bekannt)
Datum: 28.02.10 20:04

Hallo Heiner

Magneto spricht für Magnetzündung, auch wenn ich eher die Marke SEM an den "Skandinavieren" kenne. Bau das Teil ab und nimm es mit zum Boschdienst. Die müssten auch Magnetzündungen warten können, sprich säubern, aufmagnetisieren, Unterbrecher feilen und einstellen, Probelauf unter Last. Wenn die es nicht können, versuch mal Firma "Fideldei" in Osnabrück. Die haben für mich schon zwei Magnetzündungen überholt und kennen sich auch mit Dynastartern und Limas aus.
Der Vorteil bei der Magnetzündung ist, das Du für das Anlassen nicht unbedingt eine Batterie brauchst, insofern würde ich die Zündung nicht ohne Not gegen eine Spulenzündung austauschen.
Halt uns mal auf dem laufenden.

Gruß

Tobias

Re: Marstal Motor
geschrieben von: hai-na (IP bekannt)
Datum: 09.03.10 22:31

Moinsen Tobias und Jens,

wie gewünscht halte ich euch auf dem Laufenden:

den Dynastarter hatte ich beim Bosch-Dienst.
Die haben beste Gesundheit bestätigt und für die Überprüfung nur kleines Geld verlangt
(das sind die netten Menschen hier im Norden ...).

Den Magnetzünder habe ich ausgebaut und geöffnet, danach war mir die Funktion klar.
Das Ding sah trotz eines Alters von fast 50 Jahren innen aus wie neu.
Habe alles gereinigt, den Unterbrecher leicht angeschliffen und mit einem neuen Zündkabel kommt selbst bei langsamen Handbetrieb ein deutlicher Funke.
Das sollte für 5 PS aus dem Motor wohl problemlos sein.

Ich werde als nächstes mal die Kabelverbindungen bis zur Batterie prüfen.
Allerdings habe ich immer noch den Vergaser in Verdacht, die Ursache für die rauchigen Abgase und die fehlende Leistung (bei 5 PS!!) zu sein. Denn so sauber, wie Jens schreibt, ist die Luft auf See vielleicht. Aber der Riemenabrieb hat sich schon deutlich im Gitter abgesetzt.

Hat jemand noch andere Tipps?

Grüsse
Heiner

Re: Marstal Motor
geschrieben von: erekord (IP bekannt)
Datum: 10.03.10 19:49

Moin Heiner
Schön das Du weiter kommst. Ich hoffe ja für Dich, dass es nur ein dreckiger Vergaser ist. Bei rauchigen Abgasen tippe ich aber nach wie vor eher auf verschlissene Kolbenringe, oder schlecht schließende Ventile. Beides wäre ja auch noch relativ einfach zu richten, würde aber auch den Leistungsverlust erklären können.
Wenn jetzt die Kabelverbindungen auch alle in Ordnung sind und der Dynastarter in Ordnung war, frage ich mich warum der Motor dann so langsam drehte. Dreht er denn leichtgängig, wenn Du die Kerze rausnimmst? Nicht, das da irgendwo im Motor etwas für erhöhten Widerstand sorgt. (Kolbenring gebrochen, Lager ohne Ölversorgung)
Hast Du mal nachgeschaut, ob im Ölsumpf Ölschlamm ist?

Sag mal Bescheid!

Viele Grüße

Tobias

Re: Marstal Motor
geschrieben von: Bries (IP bekannt)
Datum: 10.03.10 23:28

hallo Heiner,

Du bist schon einige zeit mit dein Marstal motor beschäftigt , das muss wahre liebe sein .

Den motor an sich kenne ich nicht ,habe die beschreibung und zeichnungen im internet angesehen. Zum motor, 4 takt system.
Lagerung der kurbelwelle , kugellager , das gibt kein widerstand.
Das lager der pleuelstange ist ein gleitlager , zur schmierung ist Laut zeichnung am unterschale eine pinne die durch das schmieröl in der kurbelwanne schleift und so das pleuel lager schmiert , mittels herumfliegendes spritz öl ( u.a durch die pinne ) wird kolben und weiteres geschmiert. Dieses system haben auch ältere ( liegende ) faryman diesel motoren . Passiert nichts mit.
SAE 30 öl ist angegeben für den motor.
Das getriebe ( angegeben zahnrad öl sae 90 ) ist getrennt vom öl in der kurbelwanne .

Die ursache vom dein motor problehm kan von verschiedene factore herkommen. Um leichter an die ursache heran zu kommen versuche dinge aus zu schliessen.

Kommt dein motor auf touren ohne last ?
Wie ich lese dreht er sich am anfang beim starten schon nicht so freudig , kann ein niedrich temp problehm sein.
Aber viellleicht ist das normal , Beim kaltem wetter und sae 30 klebt der kolben schon ziemlich
Prüfe ob die schraubenwelle frei dreht , wenn nicht trenne die welle vom
motor . und prüfe ob das stevenrohr / abdichtung /Stopfbüchse ? die bremser ist , oder kommt es vom getriebe her . mit hand die getriebe kupplungs flansch drehen. Sollte lose sein ,im neutral stand , nicht ganz aber redlich .Kannst du das wende getriebe ausschliessen ?

Ist die schraube in ordnung ? drehzahl / leistung .

Drehe das schwungrad mit hand , ohne kerze und keilriem und merke ob es leicht läuft, Wenn ja , kerze herein und nochmals . Du solltest nicht so ohne weiteres mit hand durch die compression drehen können. Wenn leicht durch die compression , sind die ventile geschlossen ? Ventil spiel ist da? keine starken ziss zu hören am auspuff oder einlass .

Viellecht ist es angebracht den motor zu demontieren , das einzigste was du nicht siehst ist der kolben , zu sehen was dort los ist.

Vergaser , das sind m.e redlich ungelenkte projectile , man manchmal nicht so recht sieht ob er die gewünschte mischung gibt . Das kostet zeit bis es heraus gefunden ist .

Es sind verschiedene möchlichkeiten die die ursache vom schlechten starten / zu wenig leistung sein können , einige sind widersprüchlich , mann schnell auf dem verkehrten bein kommt zu stehen.

Wenn du näheres gefunden hast , lass es wissen.

m fr gr Georg Fongers.


Re: Marstal Motor
geschrieben von: hai-na (IP bekannt)
Datum: 11.03.10 22:37

erekord schrieb:
-------------------------------------------------------

Moin Tobias,
(habe mal nicht deine ganze Antwort angehängt, kann ja jeder nachlesen).

Zuerst vielen Dank für Deine rege Unterstützung.

Ich schraube schon seit fast 30 Jahren an alten (Auto-)Motoren herum (bevorzugt Alfa Romeo) und habe schon so etliche Verzweifelungen hinter mir.
So bin ich recht zuversichtlich, auch mit dem Marstal irgendwann zurecht zu kommen.
Leider habe ich immer nur am Wochenende die Möglichkeit weitere Forschungen anzustellen und kann mir in der Woche den Kopf zerbrechen.....

Zu Deinen Tipps: mit derzeit demontiertem Dyna-Start und Magnet-Zünder (Kerze) läßt sich der Motor an der großen Riemenscheide bequem und ohne Ruckeln drehen und macht auch an der richtigten Stelle brav "pfffft". Da der Leistungsverlust auch sehr kurzfristig eingetreten ist, schließe ich vorerst Kolbenringe, Ventile etc. aus.

Die Elektrik hingegen konnte ich mangels Sichtbarkeit der durchweg gleichfarbigen Kabel noch nicht durchdringen. Da auch wohl noch zwei Knebelschalter aus den 60gern zum Trennen der Batterie dazwischen hängen, werde ich dort mal weiter forschen.
Und wenn ich sicher bin, dass es keinen Frost mehr gibt (wann wohl?), teste ich auch mal einen Start mit der Batterie meines täglich genutzten Turbodiesel.

Dann werde ich hoffentlich schlauer sein und jier berichten.
Vielleicht rettet das dann noch einem alten Marstal das Leben.

L.G. Heiner

Re: Marstal Motor
geschrieben von: hai-na (IP bekannt)
Datum: 11.03.10 22:55

Bries schrieb:
-------------------------------------------------------
> hallo Heiner,
>
> Du bist schon einige zeit mit dein Marstal motor
> beschäftigt , das muss wahre liebe sein .
>
> Es sind verschiedene möchlichkeiten die die
> ursache vom schlechten starten / zu wenig
> leistung sein können , einige sind
> widersprüchlich , mann schnell auf dem verkehrten
> bein kommt zu stehen.
>
> Wenn du näheres gefunden hast , lass es wissen.
>
> m fr gr Georg Fongers.
>
>
Hallo Georg,

auch Dir herzlichen Dank für Deine Tipps.
Ja, es ist wohl Liebe,
Mein Boot ist fast 100 Jahre alt und hat seit fast 50 Jahren diesen Motor.
Die beiden möchte ich nicht einfach trennen.
Der Marstal-Motor hat auch alles, was ich brauche,
deshalb möchte ich ihn behalten.
Und er klingt so schön (wenn er läuft).
Ich werde als nächstes die Stromversorgung prüfen
und hoffe, dass es nur daran liegt.
Kannst Du mir vielleicht bei der Übersetzung einiger dänischer Worte aus der Betriebsanleitung helfen?

Grüße aus Lübeck
Heiner


Re: Marstal Motor
geschrieben von: erekord (IP bekannt)
Datum: 12.03.10 09:00

Moin Heiner
Die Elektrik zu testen macht wie gesagt Sinn, würde aber nur das langsame Durchdrehen des Motors erklären. Den Vergaser reinigst Du ja auch. Wenn Du dabei noch die Dichtungen mal erneuerst schaltest du damit ja auch ggf. Nebenluft mit aus, aber das weißt Du ja.
Ventile würde ich nicht ausschließen, vielleicht klemmt/klemmte ja auch nur eine Ablagerung dazwischen, oder es ist ein Stück weggebrochen.
Ich würde also, wenn Du schon dabei bist und der Motor schon 50 Jahre auf dem Buckel hat, die Gelegenheit nutzen den Kopf abnehmen und die Ventile prüfen und neu einschleifen. Ein Satz neuer Kolbenringe hat auch noch nie geschadet. Wenn dann noch der Zylinder mal neu gehont wird, ist der Motor wieder fast wie neu.
Die Kolben in meinem FM hatten zwar nach 40 Jahren noch fast Einbaumaß, jedoch war ein Ventilschaft stark korrodiert. Insofern schließe ich mich Georg an. Manche Fehler sind widersprüchlich und die Tatsache, das die Motoren bei richtiger Pflege fast ewig halten, heißt nicht, das nicht doch mal etwas passieren kann. Motoren sind halt auch nur Menschen.

Sonst ruf doch mal bei Marstal Motorfabbriken an. Die sprechen Deutsch! Vielleicht bekommst du dort den entscheidenen Hinweis.

Da Du an Alfa Motoren schraubst, bist Du wahrlich leidgeprüft. Ich schraube noch an Opel Motoren und zwar an den kleinen OHV "Nähmaschinen", die ja auch den Ruf einer ewigen Funktion genießen.

Der Marstal wird sein Geheimnis schon preisgeben, also viel Erfolg noch beim Forschen.

Gruß Tobias

Re: Marstal Motor
geschrieben von: Bries (IP bekannt)
Datum: 14.03.10 20:21



Hallo Heiner ,

Dänische worte , ist für mich auch ein problehm habe die wahrscheinliche richtung angedeutet. Las wissen welche wörter du näher erläutert haben möchte.
Werde die beschreibung die ich gefunden habe herunterladen.

Aber, verzweifle nicht , Dein Marstal motor so wie ich aus den beschreibung vom internet lese ( versuche zu deuten ) ist ein super simple motor. Damals hat man noch nie denken können das ``super simpel `` auch sehr kompliziert zusammen gesetzt werden kann.

Weiter , motor ist motor Sicher damals. Denn auch damals waren so ungefär alle motor constructeure auf den gleichen stand , Wie heute auch.
Gebrauchs anweisungen gleichen sich weitgehend mit ein ander. Der motor name ist manchmal den grössten unterschied. Hört sich blöd an , ist aber wahr und nicht nur bei motoren.

Wegen das langsame drehen vom motor, SAE 30 klebt gewaltig bei niedricher temp , kan gut sein das die ursche damit zu tun hat, Manche nicht so junge motoren habe zum geschwindigkeit machen ventil heber so das drehzahl gemacht werden kann , dan ventilheber abschalten und hoppla es läuft. War vor allem wichtig bei handstart,

Werde mich mal umsehen ob von den schmieröl lieferanten etwas gesagt werden kann die damaligen öle gefahrlos zu den heutigen öle zu umsetzen . Das bringt wenigstens weniger reibung.

Wenn du mit den motor anfängst , fülle mit heissen wasser auf, .

m fr gr Georg Fongers.



Re: Marstal Motor
geschrieben von: Aslak (IP bekannt)
Datum: 19.03.10 13:49

Mojn Heiner

Wegen Marstal motoren kenne ich mir zwar nicht besonders gut aus. Aber als einheimischer könnte ich Dir beim dänische worte vielleicht ein Stück weiterhelfen...

Grüsse aus Frederikshavn,
Lars

Re: Marstal Motor
geschrieben von: Bries (IP bekannt)
Datum: 22.03.10 17:14


Hallo Heiner ,
öl viskosität

Mal nachgefragt bei Shell maritim in Rotterdam

Sie sagen , Die viscosität bezeichnung ist dem haltepunkt , sollte man behalten.

Weil die mit der temperatur sich ändert hat sie bei kalten temp ein höheren wert .
Es ist kein problehm auf mehrbereichs öl um zu stellen zb 5W-30 oder 10W30

Kupplung , getriebe , Das gleiche Angabe SAE 90 ,
Um zu stellen auf zb 80W-90 ( spirax AX )

m fr gr Georg Fongers.

Re: Marstal Motor
geschrieben von: hai-na (IP bekannt)
Datum: 05.04.10 20:11

Aslak schrieb:
-------------------------------------------------------
> Mojn Heiner
>
> Wegen Marstal motoren kenne ich mir zwar nicht
> besonders gut aus. Aber als einheimischer könnte
> ich Dir beim dänische worte vielleicht ein Stück
> weiterhelfen...
>
> Grüsse aus Frederikshavn,
> Lars


Herzlichen Dank Lars,

melde mich sofort, wenn ich Bedarf habe.

Grüsse
Heiner

Re: Marstal Motor
geschrieben von: hai-na (IP bekannt)
Datum: 05.04.10 20:14

Bries schrieb:
-------------------------------------------------------
> > Hallo Heiner ,
> öl viskosität
>
> Mal nachgefragt bei Shell maritim in
> Rotterdam
>
> Sie sagen , Die viscosität bezeichnung ist dem
> haltepunkt , sollte man behalten.
>
> Weil die mit der temperatur sich ändert hat sie
> bei kalten temp ein höheren wert .
> Es ist kein problehm auf mehrbereichs öl um zu
> stellen zb 5W-30 oder 10W30
>
> Kupplung , getriebe , Das gleiche Angabe SAE 90
> ,
> Um zu stellen auf zb 80W-90 ( spirax AX )
>
> m fr gr Georg Fongers.



Moin Georg,

vielen Dank für Deine Mühe.
Habe allerdings noch ein paar grundsätzliche Fragen (nächster Beitrag).
Kannst Du helfen?

Grüsse
Heiner

Re: Marstal Motor
geschrieben von: hai-na (IP bekannt)
Datum: 05.04.10 20:53

erekord schrieb:
-------------------------------------------------------
siehe oben

Hallo Tobias (und andere mit sachdienlichen Hinweisen),

mein Saisonstart rückt näher (endlich) und ich kreise da immer noch um meinen Marstal ...

Wie schon mitgeteilt, habe ich den Dynastarter prüfen lassen, Ladeleistung und Anlasserleistung nach Angabe Boschdienst völlig i. O. .

Magnetzündung gewartet und mit neuem Zündkabel und Kerze ausgerüstet, liefert im Hand-Probe-Betrieb ordentlichen Zündfunken.

Ansauggitter des Vergasers war trotz der sauberen Luft auf See mit Abrieb vom Keilriemen verdreckt und wurde von aussen gereinigt (komplette Zerlegung/Reinigung traue ich mich nicht, da ich vom Winterlager mit Motorkraft (wie auch immer) an meinen Liegeplatz muss).

Doch tauchen noch ein paar Fragen auf:

Zur Wartung hatte ich den Magnetzünder demontiert. Durch die Zündkerzenöffnung kann ich Ein- und Auslassventil sehen. Doch welches ist welches, Auslass hinten (d.h. gegenüber Riemenscheibe)? Die Betriebsanleitung verrät es nicht und durch den gemeinsamen "Kasten" für Ansaug- und Auspuffkanal werde ich auch nicht schlauer. Die Kolbenstellung ist wegen Seitenventiler mit "Quetschtasche" neben dem Zylinder nicht erkennbar. Gibt es Markierungen z.B. auf der Riemenscheibe oder andere Anhaltspunkte? Möchte den Zünder gerne für den richtigen Zündzeitpunkt einbauen.

Da ich nicht weiss, wie lange der letzte Motor-Ölwechsel zurück liegt, will ich dies noch erledigen. Die Ablassschraube sitzt naturgemäß an der tiefsten Stelle, die ich gerade so ertasten kann. Darunter ist zwar Platz, an den Seiten wegen des ausgeprägten S-Spants sind nur ca. 12 schräge cm Abstand zum Rumpf. Wie bekommt Ihr das Altöl da unten weg?
Ich hatte schon an Absaugen gedacht. Doch dazu wäre eine Ölkontrollöffnung notwendig. Es gibt zwar einen Ölpeilstab, doch der sitzt nach der Betriebsanleitung im Getriebe (-öl)? Wo kann ich den Stand des Motoröls messen?

Ich hoffe, ich habe mich mit meinen Fragen nicht völlig blamiert und Ihr könnt mir helfen.
Aus den o. g. Gründen wünsche ich mir einfach nur, dass der Motor nach dem Wassern auch startet. Dank im Voraus.

Heiner

Re: Marstal Motor
geschrieben von: j.sch. (IP bekannt)
Datum: 06.04.10 21:26

hallo heiner, takt 1 ist ansaugen, takt 2 verdichten, takt 3 ist verbrennen und takt 4 auslassen. wenn du den motor in drehrichtung drehst geht erst das auslassventil auf(4.takt), dann gleich dannach das einlassventil, dann eine ganze weile gar nichts und dann wieder auslass, dann einlass,...
das auslaßventil ist auch meist mit ruß oder kohle besetzt, das einlaßventil ist regelmäßig sauberer.
viel erfolg, jens.

Zur Seite:  1234nächste Seite
Aktuelle Seite:1 von 4


In diesem Forum dürfen leider nur registrierte Benutzer schreiben.